Error: php56w-common conflicts with php-common-5.3.3-46.el6_6.x86_64

用yum安装软件包,报如下错误:
Error: php56w-common conflicts with php-common-5.3.3-46.el6_6.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
已邀请:

OpenSkill - OpenSkill官方账号

赞同来自: koyo

你可以使用:rpm -qa |grep php-common 查看common的版本和你要安装php-common的版本是否冲突,冲突你就remove掉,重新yum安装。
 
不是的话,你可以参考:http://blog.csdn.net/cnbird2008/article/details/8102362解决看看!

要回复问题请先登录注册